
Phoenix® Getting 
StartedGuide

Applies to:

Phoenix WinNonlin® 8.3 
Phoenix NLME™ 8.3

IVIVC Toolkit™ 8.3 for Phoenix WinNonlin® 
Validation Suite™ 8.3

CDISC® Navigator 8.3
AutoPilot Toolkit™ 8.3 for Phoenix 



Legal Notice

Phoenix® WinNonlin®, Phoenix NLME™, IVIVC Toolkit™, CDISC® Navigator, Certara Integral™, PK 
Submit™, AutoPilot Toolkit™, Job Management System™ (JMS™), Trial Simulator™, Validation 
Suite™ copyright ©2005-2020, Certara USA, Inc. All rights reserved. This software and the accompa-
nying documentation are owned by Certara USA, Inc. The software and the accompanying documen-
tation may be used only as authorized in the license agreement controlling such use. No part of this 
software or the accompanying documentation may be reproduced, transmitted, or translated, in any 
form or by any means, electronic, mechanical, manual, optical, or otherwise, except as expressly pro-
vided by the license agreement or with the prior written permission of Certara USA, Inc. 

This product may contain the following software that is provided to Certara USA, Inc. under license: 
ActiveX® 2.0.0.45 Copyright © 1996-2020, GrapeCity, Inc. AngleSharp 0.9.9 Copyright © 2013-2020 
AngleSharp. All rights reserved. Autofac 4.8.1 Copyright © 2014 Autofac Project. All rights reserved. 
Crc32.Net 1.2.0.5 Copyright © 2016 force. All rights reserved. Formula One® Copyright © 1993-2020 
Open-Text Corporation. All rights reserved. Json.Net 7.0.1.18622 Copyright © 2007 James Newton-
King. All rights reserved. LAPACK Copyright © 1992-2013 The University of Tennessee and The Uni-
versity of Tennessee Research Foundation; Copyright © 2000-2013 The University of California 
Berkeley; Copyright © 2006-2013 The University of Colorado Denver. All rights reserved. Microsoft® 
.NET Framework Copyright 2020 Microsoft Corporation. All rights reserved. Microsoft XML Parser 
version 3.0 Copyright 1998-2020 Microsoft Corporation. All rights reserved. MPICH2 1.4.1 Copyright 
© 2002 University of Chicago. All rights reserved. Minimal Gnu for Windows (MinGW, http://
mingw.org/) Copyright © 2004-2020 Free Software Foundation, Inc. NLog Copyright © 2004-2020 
Jaroslaw Kowalski <jaak@jkowalski.net>. All rights reserved. Reinforced.Typings 1.0.0 Copyright © 
2020 Reinforced Opensource Products Family and Pavel B. Novikov personally. All rights reserved. 
RtfToHtml.Net 3.0.2.1 Copyright © 2004-2017, SautinSoft. All rights reserved. Sentinel RMS™ 
8.4.0.900 Copyright © 2006-2020 Gemalto NV. All rights reserved. Syncfusion® Essential Studio for 
WinForms 16.4460.0.42 Copyright © 2001-2020 Syncfusion Inc. All rights reserved. TX Text Control 
.NET for Windows Forms 26.0 Copyright © 19991-2020 Text Control, LLC. All rights reserved. Web-
sites Screenshot DLL 1.6 Copyright © 2008-2020 WebsitesScreenshot.com. All rights reserved. This 
product may also contain the following royalty free software: CsvHelper 2.16.3.0 Copyright © 2009-
2020 Josh Close. DotNetbar 1.0.0.19796 (with custom code changes) Copyright © 1996-2020 Dev-
Components LLC. All rights reserved. ImageMagick® 5.0.0.0 Copyright © 1999-2020 ImageMagick 
Studio LLC. All rights reserved. IMSL® Copyright © 2019-2020 Rogue Wave Software, Inc. All rights 
reserved. Ninject 3.2 Copyright © 2007-2012 Enkari, Ltd. Software for Locally-Weighted Regression 
Authored by Cleveland, Grosse, and Shyu. Copyright © 1989, 1992 AT&T. All rights reserved. SQLite 
(https://www.sqlite.org/copyright.html). Ssh.Net 2016.0.0 by Olegkap Drieseng. Xceed® Zip Library 
6.4.17456.10150 Copyright © 1994-2020 Xceed Software Inc. All rights reserved. 

Information in the documentation is subject to change without notice and does not represent a com-
mitment on the part of Certara USA, Inc. The documentation contains information proprietary to Cer-
tara USA, Inc. and is for use by its affiliates' and designates' customers only. Use of the information 
contained in the documentation for any purpose other than that for which it is intended is not autho-
rized. NONE OF CERTARA USA, INC., NOR ANY OF THE CONTRIBUTORS TO THIS DOCUMENT MAKES ANY REP-
RESENTATION OR WARRANTY, NOR SHALL ANY WARRANTY BE IMPLIED, AS TO THE COMPLETENESS, 
ACCURACY, OR USEFULNESS OF THE INFORMATION CONTAINED IN THIS DOCUMENT, NOR DO THEY ASSUME 
ANY RESPONSIBILITY FOR LIABILITY OR DAMAGE OF ANY KIND WHICH MAY RESULT FROM THE USE OF SUCH 
INFORMATION.

Destination Control Statement 

All technical data contained in the documentation are subject to the export control laws of the United 
States of America. Disclosure to nationals of other countries may violate such laws. It is the reader's 
responsibility to determine the applicable regulations and to comply with them.

United States Government Rights 

This software and accompanying documentation constitute “commercial computer software” and 
“commercial computer software documentation” as such terms are used in 48 CFR 12.212 (Sept. 
1995). United States Government end users acquire the Software under the following terms: (i) for 
acquisition by or on behalf of civilian agencies, consistent with the policy set forth in 48 CFR 12.212 
(Sept. 1995); or (ii) for acquisition by or on behalf of units of the Department of Defense, consistent 
with the policies set forth in 48 CFR 227.7202-1 (June 1995) and 227.7202-3 (June 1995). The manu-
facturer is Certara USA, Inc., 100 Overlook Center, Suite 101, Princeton, New Jersey, 08540.

http://mingw.org/
http://mingw.org/


Trademarks 

AutoPilot Toolkit, Integral, IVIVC Toolkit, JMS, Job Management System, NLME, Phoenix, PK Submit, 
Trial Simulator, Validation Suite, WinNonlin are trademarks or registered trademarks of Certara USA, 
Inc. NONMEM is a registered trademark of ICON Development Solutions. S-PLUS is a registered 
trademark of Insightful Corporation. SAS and all other SAS Institute Inc. product or service names are 
registered trademarks or trademarks of SAS Institute Inc. in the USA and other countries. 
Sentinel RMS is a trademark of Gemalto NV. Microsoft, MS, .NET, SQL Server Compact Edition, the 
Internet Explorer logo, the Office logo, Microsoft Word, Microsoft Excel, Microsoft PowerPoint®, Win-
dows, the Windows logo, the Windows Start logo, and the XL design (the Microsoft Excel logo) are 
trademarks or registered trademarks of Microsoft Corporation. Pentium 4 and Core 2 are trademarks 
or registered trademarks of Intel Corporation. Adobe, Acrobat, Acrobat Reader, and the Adobe PDF 
logo are registered trademarks of Adobe Systems Incorporated. All other brand or product names 
mentioned in this documentation are trademarks or registered trademarks of their respective compa-
nies or organizations. 



Certara USA, Inc.
100 Overlook Center, Suite 101, Princeton, NJ, 08540 USA

Telephone: +1.609.716.7900

www.certara.com 

http://www.certara.com


v

Table of Contents

Legal Notice . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ii
System and hardware requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
Installing Phoenix . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
Post-installation considerations  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

Configuring Phoenix for international use  . . . . . . . . . . . . . . . . . . . . . . . 7
Opening TCP ports for MPICH2 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Executables to be white-listed . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Installed folders requiring read/write permission  . . . . . . . . . . . . . . . . . . 9
Modifying, updating, or removing an installation . . . . . . . . . . . . . . . . . . 9

Silent installation of Phoenix . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
Phoenix 64-bit versus 32-bit version . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10

Functional differences between 32-bit and 64-bit . . . . . . . . . . . . . . . . . 10
Compatibility exceptions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11
Job Management Service (JMS)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11

Licensing of Phoenix software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Phoenix Licensing Service  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
License activation  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
License management . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16
License Server configuration . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18

Testing the Phoenix installation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
Test installation of Phoenix NLME . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35



Phoenix
Getting Started Guide

vi



1429

Phoenix Installation and Licensing

This section contains installation instructions and licensing information for the Phoenix platform and 
its modules, such as Phoenix NLME, the IVIVC Toolkit. The generic term Phoenix is used to simplify 
terminology.

Topics in this section include:

System and hardware requirements
Installing Phoenix
Post-installation considerations
Silent installation of Phoenix
Phoenix 64-bit versus 32-bit version
Licensing of Phoenix software
Testing the Phoenix installation
Test installation of Phoenix NLME

System and hardware requirements

Phoenix is a software platform built on the Microsoft .NET 4.7 framework. It uses the MinGW (Mini-
malist GNU for Windows) compiler to create PML (Phoenix Modeling Language) models. Phoenix 
also uses MPICH2 to allow usage of multiple CPUs and CPU cores. All software prerequisites needed 
to use basic Phoenix functions are included in the Phoenix installation file. Extended Phoenix func-
tions have additional software requirements.

Phoenix NLME-specific information

GNU compilers are 64-bit version 4.9.x and the MPI version is 1.4.1p. 

Phoenix NLME only works on 64-bit systems. 

NLME jobs can be executed on remote Linux hosts and Torque/SGE grids from a Phoenix Windows 
installation. 

If user accounts have limitations in executing command prompt commands, users will not able to exe-
cute NLME objects. The Prevent access to the Command Prompt policy for users must be 
changed from Enabled to Disabled.

Required software

Windows® Installer 3.1 can be downloaded through the Microsoft Update service or by downloading 
the Windows Installer 3.1 redistributable from the Microsoft download page.

A PDF reader, such as Adobe Reader, must be installed to access PDF files of various software doc-
uments, such as the Validation Suite report.

Compatibility with operating system versions

Phoenix is compatible with the following desktop operating system versions with the English (United 
States), Kanji (Japan), French (France), Spanish (Spain), German (Germany), or Simplified Chinese 
(China) language packs and with a Regional Options setting of English (United States):

• Windows 8.1 (32 and 64-bit*) Update KB2919355, using a keyboard and mouse, both Profes-
sional and Enterprise editions; not RT (Mobile), not on a tablet

http://www.microsoft.com/DownLoads/details.aspx?familyid=889482FC-5F56-4A38-B838-DE776FD4138C&displaylang=en
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• Windows 10 (64-bit) version 1607 or greater, using a keyboard and mouse, Professional edi-
tion

*Phoenix NLME only works on 64-bit systems.

Phoenix is compatible with the following server operating system versions (for direct access or for 
access via a desktop with a terminal server application), with English (United States) operating sys-
tem/language pack and Regional Options setting of English (United States):

Windows Server 2016

Windows Server 2019

Note: Phoenix is a desktop application that requires isolated resources in order to perform optimally. If 
you wish to deploy this desktop application in an enterprise type fashion, such as through Citrix, it 
is important that it be done in a manner that will isolate the recommended amount of resources to 
each user, such as through a VDI (virtual desktop infrastructure). Publishing Phoenix from a 
shared resource sever with multiple users is not recommended. 

Compatible third-party software

Third-party tools that are to be used as plug-ins need to be installed on the server. The following third-
party software programs are compatible with Phoenix.

Microsoft Office 2013, 2016, 2019 local installation and usage of Office 365 (32 and 64-bit). Web 
version of Office 365 is not compatible with Phoenix for the tools that use Office.

SAS: versions up to and including 9.4 (32 and 64-bit)

NONMEM: 7.1.2, 7.2, and 7.3 (32 and 64-bit)

SigmaPlot as a third party tool: 11.1 through 12.5 

SigmaPlot as used by AutoPilot Toolkit 2.x for Phoenix: 11.1, 11.2, 12.2, 12.3, and 12.5 

R for the R object and for Linux Grid computing: versions up to and including 3.6.0 

R for Windows MPI-cluster processing for NLME: R 3.6.0.

PsN: versions up to and including 4.7.0 (only with the operating system version(s) and NONMEM 
version(s) with which each PsN version is compatible). 
Note: PsN 3.4.2 and 3.6.7 are not compatible with server operating system versions or with Ger-
man, Spanish, or Chinese language operating system versions/language packs.

See also “Phoenix 64-bit versus 32-bit version”. 

Note: When Phoenix is installed and configured to run on a Windows operating system version where its 
Regional Language settings are not US English, SAS and SigmaPlot objects cannot be executed.

Compatible Certara software

Phoenix can be installed on the same computer with other current Certara software products. 

It is not guaranteed that a project created with a newer version of Phoenix can successfully load on 
older versions of Phoenix. The system will warn the user if the project cannot be loaded. The opposite 
(backwards compatibility) is guaranteed, although, in some cases, settings or models are automati-
cally updated to new options. Warnings are given when these automatic updates occur and the user 
should review the loaded settings and model.



1431

Note: Newer versions of Phoenix NLME might fail when they are executed on a grid/remote Linux sys-
tem that has older versions of Certara.NLME8 installed. Check that the version of the R library 
package Certara.NLME8 on the remote host is the same as the package distributed with the Phoe-
nix version you are installing and upgrade, if necessary (see “Job control for parallel and remote 
execution” for instructions). 

Hardware requirements

Processor

Minimum Requirement: Intel i5 processor 3 GHz
Recommended*: Intel i7 processor 4 GHz

RAM

Minimum Requirement: 8 GB of RAM 
Recommended*: 16 GB of RAM

Internal Storage Device 

Minimum Requirement: 1 GB 7200 RPM Magnetic HD
Recommended*: 1 GB SSD

*Especially for large datasets and large projects.
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Installing Phoenix

The instructions for installing Phoenix WinNonlin and Phoenix NLME are the same.

Note: To allow Phoenix to correctly process projects created in English locales, standards and formats 
must be set to US English. Using the Control Panel, navigate to the Region and Language set-
tings. Select English (United States) as the format, then click Additional Settings and set the 
decimal symbol for numbers and currency to be a period (.) and, finally, set the list separator to be 
a comma (,).

To install Phoenix

Any previous version of Phoenix must be uninstalled before the latest version can be installed. The 
installer only checks for an installation of the previous version, it does not check for versions older 
than the previous one. If you have an older Phoenix version, you will need to manually uninstall it, 
using Start > Certara > Uninstall Phoenix or the Control Panel, before installing the latest Phoenix 
version.

1. Extract the ZIP file that contains the installation files.

2. Double-click Setup.exe to run the Phoenix Installation wizard.

For Windows 7 and Windows Server: right-click Setup.exe and select Run As. Enter Adminis-
trative credentials in the User Account Control dialog.

Setup.exe detects the operating system and starts the appropriate executable.

When the installer is started, it checks for the following:

• an installation of the previous version of Phoenix

• the appropriate version of the .NET framework

• the LegacyWNL components and Microsoft Visual C++ components

The user is notified if any of these requirements are not met and the installer will proceed to uninstall/
install the necessary items. A forced reboot must be done to complete the installation. 

To continue with the Phoenix installation, double-click Setup.exe.

To continue the installation

1.  On the Phoenix Setup wizard Welcome screen, click Next to display the Setup Type screen. 
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Figure 202-1. Setup Type screen

2. Select a setup type.

Typical is the default setup type. Only the Phoenix application and GCC (Minimalist GNU for
Windows GCC Compiler) are installed.

Complete installs the Phoenix application, GCC, components for remote execution (JPS, JQS,
and JMS), and MPI (for parallel computing for Phoenix NLME).

Custom allows the user to select the items to install. Recommended for advanced users.

Figure 202-2. Custom Setup screen — displayed only when Custom is selected as the setup type.

The GCC component will be installed to C:\PHSTMinGW64 whether the user retains the 
default installation location or selects an alternate location.

3. Click Next to display the Destination Folder screen.
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Figure 202-3. Destination Folder screen

4. Specify a destination folder and click Next to display the Ready to Install screen. 

5. In the Ready to Install screen, use the Back button to return to the previous screens to make any 
changes to the installation or click Next to continue the installation process. 

Once installation is finished, the “Completed the Installation of Phoenix” screen is displayed.

6. To complete the installation, the computer should be restarted. However, if restarting needs to be 
delayed, uncheck the Restart now checkbox.

7. Click Finish to complete the installation.

Note: If MPICH2 was installed, it is recommended that users open TCP ports on their computers to avoid 
firewall messages when using the MPICH2 software. See “Opening TCP ports for MPICH2” for 
instructions on opening TCP ports.

Post-installation considerations

Configuring Phoenix for international use
Opening TCP ports for MPICH2
Executables to be white-listed
Installed folders requiring read/write permission
Modifying, updating, or removing an installation

Configuring Phoenix for international use

When Phoenix is installed on systems that do not use the United States region, then some regional 
display information must be changed before Phoenix can be used. (The following instructions assume 
Windows 8.1 KB2919355 is being used.)

Caution: If the settings are not changed then Phoenix cannot correctly run projects that are created in the 
English (United States) region.

• In the Control Panel, open the Regional and Language dialog (in Windows 8.1, click Clock, Lan-
guage, and Region and then click Region and Language).
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• In the Regional and Language dialog, select English (United States) as the region.

If the region information cannot be changed, then users must set the decimal symbol to a period 
(.) for numbers and currency, and the list separator symbol to a comma (,).

• Click the Additional settings button. The Customize Format dialog is displayed.

• In the Decimal symbol menu, change the decimal symbol to a period (.).

• In the List separator menu, select a comma (,).

• Select the Currency tab.

• In the Decimal symbol menu, change the decimal symbol to a period (.).

• Click OK and then OK in the Regional and Language to save the changes.

Note: When Phoenix is installed and configured to run on a Windows operating system version where its 
Regional Language settings are not US English, SAS and SigmaPlot objects cannot be executed.

Note: For operating systems with Regional Language settings set to Japanese, the default Calendar 
type should be set to Western Calendar (Japanese) in order for .xpt files to be exported cor-
rectly. 

Opening TCP ports for MPICH2

MPICH2 is an implementation of the Message Passing Interface (MPI) standard, which allows users 
to process Phoenix models using multiple CPUs or CPUs with multiple cores. 

MPICH2 must use certain TCP ports. If TCP ports are not opened for MPICH2, and the computer 
uses a software firewall, then the firewall might display alerts each time MPICH2 is run. The multiple 
alerts are displayed because the executable that uses MPICH2 is compiled dynamically with each 
execution, so adding an exemption in a firewall for MPICH2 might work only temporarily.

Users can restrict MPICH2 to use a range of ports, and open those ports in a firewall to avoid the mul-
tiple warnings. To do this, run the batch tool <Phoenix_install_dir>\MPICH2-
1.4.1\tools\mpiPortTool.bat as an administrator and open the recommended ports 
10000 to 11000. (Please contact your IT support personnel for help with opening ports in a networked 
computing environment.)

Executables to be white-listed

There are executables that may be flagged/quarantined by different antivirus software. This can 
cause Phoenix applications to function improperly or even fail. To avoid these types of problems, the 
following items should be included in an exception list for virus protection by your IT professional.

wnlnca.exe in C:\Program Files (x86)\Certara\Phoenix\application\Plugins\WnlModeling\

Phoenix.exe in C:\Program Files (x86)\Certara\Phoenix\application\

Phoenix32.exe in C:\Program Files (x86)\Certara\Phoenix\application\

ChiDistribution.exe in C:\Program Files (x86)\Certara\Phoenix\application\lib\

TDL5.exe in C:\Program Files (x86)\Certara\Phoenix\application\lib\NLME\Executables\
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In addition, the following folders (and their sub-folders) may need to be added to the exception list:

C:\Users\%UserName%\AppData\Roaming\Certara

C:\Users\%UserName%\AppData\Local\Temp

C:\Users\%UserName%\Documents\Certara Projects

C:\Program Files (x86)\Certara

C:\ProgramData\Certara

C:\PHSTMinGW

C:\PHSTMinGW64

Installed folders requiring read/write permission

For environments where a Phoenix installation is being shared, users should have read/write permis-
sion for C:\ProgramData\Certara.

When creating custom tables, users should have read/write permission for C:\Program Files 
(x86)\Certara\Phoenix\application\Plugins\Table\Custom.

Modifying, updating, or removing an installation

If Phoenix is already installed, then users can double-click the Setup.exe or the Setup.msi file 
to update or modify a Phoenix installation.

1. Double-click the Setup.exe or the Setup.msi file to display the Welcome screen.

2. Select a maintenance operation.

Modify Available Options is the default selection type and provides options to install updates to 
the existing application. 

Repair Application re-installs over the existing application to replace possibly corrupt files. 

Uninstall removes all files from the Phoenix installation folder that were originally part of the 
installation, including files associated with GCC and MPICH2. The uninstall process does not 
uninstall any .NET framework versions or C++ runtime versions that were installed as prerequi-
sites, nor does it uninstall the LegacyWNL file. 

3.  Click Next. 

• If Modify Available Options is selected, the Custom Setup dialog is displayed.

• If Repair Application is selected, the Ready to Install Phoenix dialog is displayed. Phoenix 
will be re-installed based on the user selections made when Phoenix was originally installed.

• If Uninstall is selected, the Ready to Install Phoenix dialog is displayed.

Note: During the uninstall process, if a dialog is displayed stating that the application called MPICH2 
Process Manager needs to be closed before continuing, accept the default to automatically close 
the application and click OK. If an Application Requirements dialog is displayed stating that 
requirements must be processed before continuing, click Next.
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Silent installation of Phoenix

Administrators can remotely install Phoenix on users’ computers in “silent” mode using scripting. This 
allows large organizations to “push out” installation updates to computers overnight without any user 
interaction. 

The command to issue is the following. This can be run from a command prompt, from the directory 
where the Phoenix setup.exe file is located.

setup.exe /s MINIMUM=FALSE COMPLETE=TRUE DESKTOPDIR=C:\Users\Pub-
lic\Desktop 

where:

/s: Tells the install to be silent (no UI is displayed)
MINIMUM=FALSE: Specifies that it will not just be Phoenix installed
COMPLETE=TRUE: Specifies that MPICH and JMS are also to be installed
DESKTOPDIR=C:\Users\Public\Desktop: Specifies the location to put the Phoenix 
shortcut. Specifying the Public profile will ensure ALL users receive the shortcut.

As part of scripting the installation (PowerShell is being used in the following example):

Start-Process <PATH_TO_PHOENIX_EXECUTABLE> -ArgumentList “/s MINI-
MUM=FALSE COMPLETE=TRUE DESKTOPDIR=C:\Users\Public\Desktop” -Wait 

Italicized text above indicates PowerShell syntax needed to properly execute the command, as well 
as wait for a successful completion before continuing.

Phoenix 64-bit versus 32-bit version

Both the 64-bit and 32-bit versions of Phoenix, namely Phoenix and Phoenix32, are available to users 
with 64-bit operating systems. Users of 32-bit operating systems are unable to launch Phoenix as a 
64-bit application. Any features not available in Phoenix 64-bit are available in the 32-bit version, on 
the same system. 

Functional differences between 32-bit and 64-bit

Phoenix 64-bit has all the same features as Phoenix running in 32-bit, except for the specific differ-
ences outlined here. The following functionality descriptions refer only to the 64-bit version.

• Executables: Executables that do not support 64-bit fail validation if the user tries to execute 
them. Users can still open, save, create and interact (limited in some cases) with all executables 
but are not able to execute them if not supported in 64-bit. These executables are: SigmaPlot and 
AP.

• File I/O: Not all file formats supported in 32-bit are supported in 64-bit. Primarily due to COM 
interaction with legacy WNL components used to read the file formats. This is the case for import-
ing files from the desktop as well as Certara Integral. (The exception is WNL 5 scenarios from 
PKS. Scenarios are well-formed workspaces that can be loaded without additional user interven-
tion in a separate process space which is why they are supported.)

PWO, PMO, PTO, PCO, BQL, TDF, XML, LML, CMD, IVC, MAP
WNL workspaces (WSP, PWS)
ODBC Import

In the case of the legacy files the user is given a warning that the file format is not supported in 
64-bit. For ODBC, the menu options are not displayed to the user. To import these legacy files, 
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run Phoenix32.exe to import the data and save the project. The saved project can then be loaded 
into 64-bit Phoenix.

Compatibility exceptions

Projects created in the 32-bit or 64-bit versions of the application work in both versions. JMS/RMS 
work with Phoenix regardless of the bit level of the server or client components. 32-bit Phoenix can 
communicate with 64-bit JMS/RMS, 64-bit Phoenix can communicate with 32-bit JMS/RMS. Certara 
Integral works with both versions of Phoenix.

Job Management Service (JMS)

The JMS queue and job processor components (queue: JQS, job processor: JPS) support 32 and 64-
bit versions. The AnyCPU versions are the default. If a user or admin needs to use the 32-bit versions 
of JQS or JPS they are also installed as jqs32.exe and jps32.exe. To use the 32-bit versions 
the services must be stopped and the 32-bit versions must be renamed to jqs.exe and jps.exe 
respectively.
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Licensing of Phoenix software

This section contains the following topics:

Phoenix Licensing Service
License activation
License management
License Server configuration

Phoenix Licensing Service

The Phoenix Licensing Service is the system Phoenix uses to manage user licenses. When a user 
starts Phoenix for the first time the Licensing Service is the first Phoenix service that is initialized, and 
a message is displayed that you are running an unlicensed version of the software, if no license is 
detected. The Licensing Service is integrated into the Phoenix Preferences dialog, which can be 
accessed by selecting Preferences in the Edit menu.

Users have several options to install or acquire a license. Users can activate their copy of Phoenix by 
using online and offline activation, or users can connect to a license server to acquire a license for 
online or offline use. 

License key code types

Phoenix requires the installation of a license key code. There are two types of license key codes:

• Named User: a license key code that activates the software on (i) a single machine that may be 
accessed by the individual named end user for that license or (ii) a single host machine or server 
(“Host Server”) that may be accessed by any of the named end users as part of the license agree-
ment. A Named User License means that only one named person can use each license and that 
named person has the right to unlimited access to the software. A Named User License is not 
based on concurrent users, but instead on an actual named user basis. 

• Commuter: a license key code that is retrieved from a network. Commuter licenses give users 
temporary offline authorization to use Phoenix while away from the network where their license 
server resides.

Commuter licenses can be used for a specified period of time and are subject to a hold time 
during which they cannot be checked out by another user. This protects users who need to make 
changes to a Phoenix project after they close Phoenix from immediately losing their license key to 
another user on the network.

Customers must work with Certara Sales and the Licensing Administrator to determine how many 
of their licenses should contain the commuter feature and the length of time that commuter 
enabled licenses are valid after they have been checked out from the license server. The time-out 
period cannot be altered after the license has been installed.

Note: The commuter license option is only available if the Sentinel™ RMS 8.x license server is used with 
Phoenix.

Product and authorization codes

A product code and an authorization code are included with each license or set of licenses pur-
chased. The primary delivery system for acquiring the Phoenix application is downloading the installa-
tion files from a Certara server. Certara’s download and support page is located at https://
support.certara.com.

https://support.certara.com/login
https://support.certara.com/login
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When Phoenix is purchased, customers are sent an email with the four things necessary to use Phoe-
nix:

• The application and license server download link.

• The authorization code.

• The product code.

• The license code generation Web site link.

Please include the product code in all correspondence with Certara about the product and its license, 
including license renewals, software updates, and product upgrades.

License activation

1. Run Phoenix as an administrator.

• Right-click the Phoenix icon on the desktop and select Run as administrator.

• In the User Account Control dialog, enter the administrator login information and click Yes.

2. Select Edit > Preferences from the Phoenix menubar.

3. In the navigation panel, expand the Licensing node and select License Acquisition.

4. On the right side of the Preferences dialog, select the Online tab.

5. In the Online tab, click Test to check that you have access to the Authentication Server for online 
license activation. If the test is unsuccessful, go to the “Offline activation” section.

6. Copy the entire authentication code given in the email. 

7. In the Preferences dialog, paste the copied code into the step 2 text field and click the Activate 
button. 
A verification pop-up confirming that the activation was successful. 
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Note: If your machine does not have internet access, or if the Online Activation failed, refer to the “Offline 
activation” section.

8. Click OK to close the pop-up verification.

9. In the navigation pane of the Preferences dialog, select the License Management node.

10. Verify that the correct license now appears. An example of a correctly installed local license is 
shown below:

If the License Management window shows a successfully “Acquired” license, you are done with the 
license activation and are ready to use your Phoenix application. 

Offline activation

Use either of the Options below to perform an Off-line License Activation:

Option 1:

• Login at: https://support.certara.com/login and then click the License Generation link.

• Copy your Authentication Code (from the license email) and paste it into the web page. 

• Click the Copy Lock Code button in the Preferences dialog and paste the information into the 
Locking Code field in the web page.

• Click Request License. 

https://support.certara.com/login
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An example is shown below:

• Copy the entire license code that is displayed in the bottom box. 

• Paste the license code information into the field in the Offline tab of the Preferences dialog. 

• Click Install to install the license you received through the website.

Option 2: 

In the Offline tab of the Preferences dialog, click the Email Certara license administrator link to 
request instructions for an Offline activation. Include the following information in the email:

• Your System Lock Code (click the Copy Lock Code button in the Preferences dialog and 
paste the information into the email).

• Your order number from the Subject line of your license email (C-0xxxxx) 

Certara Licensing will use the System Lock Code to make a license code for your machine, and email 
it back with instructions to do an Offline activation.

License management

The License Management panel in the Preferences dialog allows users to see which license types are 
available and acquired. 
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Figure 203-1. License Management preferences

Name: Lists the names of available licenses.
Type: Lists whether the license is a named user or named user server license.
Commuter: Lists licenses that are available to be commuted.
Status: Lists the status (Available, Acquired, etc.) of licenses
Expires: Lists the license expiration date.

To use the License Management dialog

1. Select Edit > Preferences. 

2. In the Preferences dialog, expand the Licensing node in the menu tree by clicking the (+) signs. 

3. Select License Management.

Local named user licenses

There are no options for local named user licenses in the License Management screen.
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Named user server licenses

• To use a named user server license, click a license name in the Name column. The license status 
is changed to Acquired.

• Click the license name again to return the license. The license status is now Available.

Commuter licenses

• If a commuter license is available, click Request in the Commuter column. If the commuter 
license is acquired, its status is changed to Commuting.

The date the commuter license expires is listed in the Expires column.

• To return a commuter license, click Release to release the license.

• Click Refresh to update the list of available licenses.

License Server configuration

The License Server Configuration panel allows users to add license server IP addresses to Phoenix. 
The number of available license servers is determined by the customer. Some versions of Sentinel 
license servers support redundant license servers.

The License Server Configuration panel has three fields: Name, IP Address, and Status. The Name 
field contains the name of the license server, the IP Address field contains the IP address of the 
license server, and the Status field contains the connection status.

Figure 203-2. License Server Configuration panel

To use the License Server Management screen

• To add a license server, enter the IP address of the server in the IP Address or Host Name field 
and click Add.

• To remove a license server, enter the IP address of the server in the IP Address field and click 
Remove.

• To update the list of available license servers, click Refresh.
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Testing the Phoenix installation

The following instructions test the installation of Phoenix WinNonlin by using a number of the sample 
files provided with the software. This chapter is not intended as a full validation of the product. It is 
intended to test for proper installation of major components of the application.

A set of Validation Suite Products is available from Certara. Contact the Certara sales department for 
more information.

Start Phoenix and create a new project

1. Double-click the Phoenix icon ( ) on your desktop to start Phoenix.

Note: AutoPilot users running on 64-bit operating systems should run the 32-bit version of Phoenix 
(Phoenix32) as opposed to the 64-bit version. The Phoenix desktop icon should be updated to ref-
erence the Phoenix32 executable as well.

2. Select File > New Project to create a new project. A new project is created in the Object Browser. 

3. Name the new project Install Test.

The left panel’s default view is the Object Browser, which contains the project, and the other folders 
and objects that are contained in the project. The right viewing panel’s default view is blank, unless 
one of the project folders or the workflow is selected. 

Figure 204-1. Creation of Install Test project denotes successful installation test

Confirm license installation

The ability to execute different Phoenix plug-ins depends on the license type installed. Use the Prefer-
ences dialog to check the installed Phoenix license(s).

1. Select Edit > Preferences to access the Preferences dialog.

2. Select Licensing > License Management to access the list of available licenses.

3. Confirm that the purchased license or licenses are listed in the Licenses panel.
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Confirm plug-in startup

The Phoenix architecture is based on a series of plug-ins that allow different features to be enabled or 
disabled. Phoenix initializes these plug-ins when the application starts. The default setting is for all 
plug-ins to initialize when Phoenix starts. The plug-in initialization is independent of the installed 
license(s).

1. In the Preferences dialog, click Plugins to view the list of available plug-ins.

• The Plugins panel on the right contains three tabs: General, System, and Non-loaded.

• Each plug-in has two possible states, Started and Stopped.

• All plug-ins are started the first time Phoenix is started.

Figure 204-2. Plugins Preferences panel

2. Select the General, System, and Non-loaded tabs to see the review the state of each plug-in 
type and to confirm they are started.

3. Click OK to exit the Preferences dialog.

Import a dataset

The dataset Bguide1.dat is used to test key Phoenix functions.

1. Select File > Import, click  (Import File icon), or right-click the Data Folder in the Object 
Browser and select Import to display the Import File(s) dialog.

2. Navigate to <Phoenix_install_dir>\application\Examples\WinNonlin\Sup-
porting files).

3. Select the file Bguide1.dat and click Open.
The File Import Wizard dialog is displayed. The dialog is used to assign options for how the data 
are imported and presented.

4. Click Finish. The dataset is added to the project Data folder and the worksheet is displayed in the 
right viewing panel.
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Figure 204-3. View of a dataset

Create a plot

1. Select the Workflow object in the Object Browser and then select Insert > Plotting > XY Plot.
Or
Right-click the Workflow object and select New > Plotting > XY Plot.

The XY Plot object is added to the workflow in the Object Browser and is automatically opened in 
the right viewing panel. The default view of an object is the Setup tab, which contains all the steps 
necessary to set up an object. 

2. Use the pointer to drag the Bguide1 worksheet from the Data folder to the XY Data Mappings 
panel.

3. Use the option buttons in the XY Data Mappings panel to map the data types to the following con-
texts:
Map Subject to the Group context.
Map Time to the X context.
Map Conc to the Y context.

Figure 204-4. Context mapping for XY Plot

4. Click  (Execute icon) to execute the workflow. 
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Figure 204-5. XY Plot results

5. Now use the Bguide1 dataset to test the Table object and its summary statistics function.

Create a table

1. Add the Table object to the workflow by selecting the Workflow object in the Object Browser and 
then selecting Insert > Reporting > Table.

2. Map the dataset Bguide1 as the input source for the Table object by dragging the Bguide1 work-
sheet from the Data folder to the Table object Main Mappings panel.

3. Use the option buttons in the Main Mappings panel to map the data types to the following contexts:
Map Subject to the Stratification Row context.
Leave Time mapped to None.
Map Conc to the Data context.

4. In the Options tab (located below the Setup tab, specify which table type the Table object is to use 
by selecting Table 1 - Column Summary by Row Stratification from the Table Type menu.

5. Select the Page Break on Row Stratification checkbox.

Figure 204-6. Setting Table object options

6. Select the Statistics tab, which is located underneath the Setup tab.

7. Click Select All to select all output statistics.

8. Execute the object.
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The results are presented as three HTML tables in the Results tab. Compare the tables in the Results 
tab to the tables pictured below. 

Figure 204-7. Resulting HTML table for subject DW

Figure 204-8. Resulting HTML table for subject GS
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Figure 204-9. Resulting HTML table for subject RH

Confirm noncompartmental analysis functions

1. Select File > Load Project. The Load Project dialog is displayed.

2. Navigate to <Phoenix_install_dir>\application\Examples\WinNonlin.

3. Select Multiple_Profiles.phxproj and click Open.

This project contains: 

• A dataset worksheet (profiles)

• A worksheet of dosing information (Dosing published from NCA)

• An XY Plot object

• An NCA model object

• A Descriptive Statistics object

• A Data Wizard object

• An X-Categorical XY Plot object

4. Expand the workflow node.

5. Select the NCA model object in the Object Browser. 

6. Select items in the Setup tab list to explore the data mappings and option settings.

7. Execute the object.
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Text output

The Core output contains the model settings and the same data as the worksheets, but presented in 
plain ASCII text. If there were errors in the model they would be listed here. Part of this file is shown 
below:

  … 
  Model: Plasma Data, Extravascular Administration 
  Number of nonmissing observations:   12 
  Dose time:      0.00 
  Dose amount:      100.00 
  Calculation method: Linear Trapezoidal with Linear Interpolation 
  Weighting for lambda_z calculations: Uniform weighting 
  Lambda_z method: Find best fit for lambda_z, Log regression 
  Compute Concentrations at: 75 
  
  Summary Table 
  ------------- 
   Time  Conc.  Pred. Residual    AUC         AUMC      Weight 
   min   ng/ml  ng/ml  ng/ml   min*ng/ml  min*min*ng/ml 
  ------------------------------------------------------------ 
  0.0000 0.0000                   0.0000       0.0000 
  5.000  1816.                     4540.    2.270e+04 
  10.00  1687.                 1.330e+04    8.756e+04 
  15.00* 286.8  327.4 -40.61   1.823e+04    1.405e+05   1.000 
  20.00* 323.7  311.1  12.65   1.976e+04    1.674e+05   1.000 
  30.00* 321.5  280.8  40.75   2.290e+04    2.480e+05   1.000 
  45.00* 237.3  240.7 -3.445   2.717e+04    4.004e+05   1.000 
  60.00* 218.0  206.4  11.56   3.059e+04    5.786e+06   1.000 
  90.00* 192.6  151.8  40.80   3.675e+04    1.035e+06   1.000 
  120.0* 123.8  111.6  12.18   4.149e+04    1.518e+06   1.000 
  180.0* 40.00  60.35 -20.35   4.641e+04    2.179e+06   1.000 
  240.0* 36.20  32.63  3.572   4.869e+04    2.656e+06   1.000 
  360.0* 5.500  9.538 -4.038   5.119e+04    3.296e+06   1.000
  480.0* 4.300  2.788  1.512   5.178e+04    3.539e+06   1.000

The Settings file lists all the settings used to specify the noncompartmental analysis.

  … 
    Sort: Subject, Form 
    Time: Time [min] 
    Concentration: Conc [ng/mL] 
    Carry: 
  Dosing: (Internal) 
  Slopes: (Internal) 
  Partial Areas: (Internal) 
  Therapeutic Response: <None> 
  Units: (Internal) 
  Parameter Names: <None> 
  … 
  Plasma Model 
  Title=Processing Multiple Profiles with Model 200 
  Linear Trapezoidal Linear Interpolation 
  Sparse=False 
  Weighting=Uniform Weighting; 0 
  Dose Type=Extravascular 
  Dose Unit=ng 
  Dose Normalization=None 
  Compute Concentrations at: 75 
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Output data

The NCA object creates seven results worksheets: Dosing Used, Exclusions, Final Parameters, Final 
Parameters Pivoted, Partial Areas, Plot Titles, Slopes Settings, and Summary Table. Selections from 
the Final Parameters and Summary Table worksheets are shown below.

Figure 204-10. Final Parameters worksheet



Testing the Phoenix installation

1455

Figure 204-11. Summary Table worksheet
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Plots

A total of 12 plots are generated; one for each of two formulations, for each of the six subjects. The 
first two charts for subject one are shown below.

 

Figure 204-12. Plots for subject one, capsule and tablet formulation

Confirm pharmacokinetic modeling functions

1. Select File > Load Project. The Load Project dialog is displayed.

2. Navigate to <Phoenix_install_dir>\application\Examples\WinNonlin.

3. Select PK_Model.phxproj and click Open.

This project contains: 

• A dataset worksheet (study1).

• An XY Plot object.

• A PK model object.

4. Expand the workflow node.

5. Select the PK Model object in the Object Browser.

6. Select items in the Setup tab list to explore the model’s data mappings and option settings.

The imported PK Model object uses PK Model 3, which is a one-compartment model with 1st 
order absorption.

7. Execute the object.
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Worksheet results

The PK Model object’s output worksheets partially include Condition Numbers, Diagnostics, Dosing 
Used, Final Parameters, Initial Estimates, Secondary Parameters, and Summary Table. The Final 
Parameters, Secondary Parameters, and Summary Table worksheets are shown below.

Figure 204-13. Final Parameters worksheet

Figure 204-14. Secondary Parameters worksheet

Figure 204-15. Summary Table worksheet
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Text output

The Core output text results include all model settings and iterations, including the output from the 
worksheets. Any model errors would be listed here. Part of this file is shown below.

  … 
  Listing of input commands
   MODEL 3
   NVAR 3
   NPOI 1000
   XNUM 2
   YNUM 3
   NCON 3
   CONS 1,2,0
   METH 2‘Gauss-Newton (Levenberg and Hartley)
   ITER 50
   INIT 0.25,1.81,0.23
   MISS ‘.’
   DATA ‘WINNLIN.DAT’
   BEGIN

The Settings file lists all the settings used to specify the noncompartmental analysis. Part of this file 
is shown below.

  … 
  Main: PK Model.Data.study1 
    Sort: Subject 
    Time: Time [hr] 
    Concentration: Conc [ng/mL] 
    Carry: 
  Dosing: (Internal) 
  Initial Estimates: (Internal) 
  Units: (Internal) 
  ***** Other Parameters ***** 
  … 
  PK 3-[PK] 
  Gauss-Newton (Levenberg and Hartley) 
  Convergence criteria of 0.0001 used during minimization process 
  50 maximum iterations allowed during minimization process 
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Plots

The plot results include Observed Y and Predicted Y vs X, Partial Derivatives Plot, Predicted Y vs 
Observed Y, Predicted Y vs X, Residual Y vs Predicted Y, and Residual Y vs X. Some plot results are 
shown below.

Figure 204-16. Observed Y and Predicted Y vs X

Figure 204-17. Predicted Y vs Observed Y
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Figure 204-18. Residual Y vs X

Confirm bioequivalence functions

1. Select the Install Test project in the Object Browser.

2. Select File > Import.

3. In the Import File(s) dialog, navigate to <Phoenix_install_dir>\application\Exam-
ples\WinNonlin\Supporting files.

4. Select the file Seq2Per4.csv and click Open.

5. In the File Import Wizard dialog, click Finish. The dataset is added to the project Data folder.

6. Select the project workflow in the Object Browser and then select Insert > Computation Tools > 
Bioequivalence.
The Bioequivalence object is added to the workflow in the Object Browser.

Note: The default settings for a new Bioequivalence model are Crossover as the type of study and 
Average as the type of bioequivalence.

7. Use the pointer to drag the Seq2Per4 worksheet from the Data folder to the Main Mappings panel. 
The Seq2Per4 dataset is mapped to the Bioequivalence object.

8. Use the option button in the Main Mappings panel to map AUC to the Dependent context.

The following data types are automatically mapped to contexts when the dataset is mapped to the 
Bioequivalence model.
Sequence is mapped to the Sequence context.
Subject is mapped to the Subject context.
Period is mapped to the Period context.
Formulation is mapped to the Formulation context.
AUC is mapped to the Dependent context.
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9. In the Model tab (located below the Setup tab), ensure that Crossover is selected as the Type of 
study, Average is selected as the Type of Bioequivalence, and R is selected as the Reference 
Formulation. 

Figure 204-19. Settings for a Bioequivalence model

10. Select the Fixed Effects tab, which is located below the Setup tab.
Ln(x) is automatically selected in the Dependent Variables Transformation menu. Do not 
change this setting.

11. Execute the object.
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Output data

The bioequivalence model worksheet output partially includes Average Bioequivalence, Diagnostics, 
Final Fixed Parameters, Final and Initial Variance Parameters, Least Squares Means, and Sequential 
Tests. The Diagnostics, Final Variance Parameters, and Sequential Tests worksheets are shown 
below.

Figure 204-20. Average Bioequivalence worksheet

Figure 204-21. Diagnostics worksheet

Figure 204-22. Final Variance Parameters worksheet
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Figure 204-23. Sequential Tests worksheet

This concludes the Phoenix installation tests.

Test installation of Phoenix NLME

This section tests Phoenix WinNonlin’s population modeling functions. This test is not intended as a 
full validation of population modeling. 

Users who have purchased a license for Phoenix NLME can use the Maximum Likelihood Models 
object to create and test population models. After Phoenix is installed, follow the steps below to con-
firm that population modeling is working correctly.

If any problems are encountered during this installation test, report the issue to Customer Support.

Start Phoenix and create a project

1. Double-click the Phoenix icon ( ) on your desktop to start Phoenix.

2. Select File > New Project to create a new project. A new project is created in the Object Browser. 

3. Name the new project Installation Project.

4. To verify active licenses select Help > About Phoenix. For this installation test to work users must 
have an active license for Phoenix NLME 8.1.

Confirm population modeling functionality

This example verifies that the Phoenix NLME license and the Minimal GNU C++ compiler are cor-
rectly installed and configured. If Phoenix is being used without population modeling functionality, 
then skip this part of the installation test.

1. Select File > Import.

2. In the Import File(s) dialog, navigate to <Phoenix_install_dir>\application\Exam-
ples\NLME\Supporting files.

3. Select theopp.csv and click Open.

4. In the File Import Wizard dialog, click Finish. The dataset is added to the project Data folder and 
the worksheet is opened.

5. Select the workflow object in the Object Browser.

6. Select File > Load Workflow Template.

7. In the dialog, navigate to <Phoenix_install_dir>\application\Exam-
ples\NLME\Supporting files.
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8. Select Diagonal Model.phxtmplt and click Open.

WinNonlin template files store information about settings and internal worksheets, but do not store 
external data sources.

The template file adds a one-compartment, 1st order absorption model that uses weight as a 
covariate. The model uses the FOCE L-B (First Order Conditional Estimation with the Lindstrom-
Bates iterative algorithm) run method.

• Select the Structural, Parameters, and Run Options tabs to examine the model configuration. 

The Parameters tab contains several sub-tabs that list fixed effects, random effects, and covari-
ates.

9. Use the pointer to drag the theopp worksheet from the Data folder to the Main Mappings panel.

The theopp dataset is mapped to the Diagonal model and the study variables xid, dose, time, 
yobs, and wt are automatically mapped to the contexts ID, Aa, Time, CObs, and wt, respectively.

10. Execute the object.

11. Close the NLME Job Status dialog by clicking the X in the upper right corner.

Verify the results

1. Select the Verification tab. 

The Verification Results state that the model successfully executed, and that no errors occurred.

Figure 204-24. Verification tab

2. Select the Results tab. 

The model object produces text files, plots, and worksheets. The output types are listed below.

Output data

The model creates 23 worksheet results. Some of the output worksheets are Eta, EtaCovariate, 
Omega, and Theta. Not all worksheets listed under Output Data contain results.

Confirm the accuracy of some of the output in order to complete the installation test.

1. In the Output Data, select the Theta worksheet and confirm that the following estimates are the 
same (after rounding):
tvKa     1.55696
tvV       0.455554
tvCl      0.0402882
stdev0  0.692202
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Figure 204-25. Theta worksheet

Figure 204-26. Eta worksheet

Plots

Thirty-nine plots are listed in the Plots section. Not all listed plots have results.

1. In the Plot output, select Pop CWRES vs PRED and compare it to the screen shot below:

Figure 204-27. Pop CWRES vs PRED
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Text output

The Maximum Likelihood Models object creates six text files. The Settings text file lists model set-
tings, part of which is shown below.

  … 
    Sort: 
    ID: xid 
    Aa: dose 
    Time: time 
    CObs: yobs 
    wt: wt 
  … 
  test(){
    deriv(Aa = -Ka * Aa) 
    deriv(A1 = Ka * Aa - Cl * C) 
    dosepoint(Aa) 
    C=A1/V 
    error(CEps = 1) 
    observe(CObs = C + CEps) 
    stparm(Ka = tvKa * exp(nKa)) 
    stparm(V = tvV * exp(nV)) 
    stparm(Cl = tvCl * exp(nCl)) 
    covariate(wt) 
    fixef(tvKa = c(, 1.54697,)) 
    fixef(tvV = c(, 0.455465,)) 
    fixef(tvCl = c(, 0.0402979,)) 
    ranef(diag(nV, nKa, nCl)=c(0.01809, 0.41265, 0.06997)) 
  } 
  ------------------------------------ 
  id("xid") 
  time("time") 
  dose(Aa<-"dose") 
  covr(wt<-"wt") 
  obs(CObs<-"yobs") 
  table(file=”posthoc.csv”, time(0), Ka,V,Cl) 
  ------------------------------------ 
  Run Options 
  Method: FOCE L-B 
  N Iter:1000 
  Input sorted by subject+time 
  Enabling automatic log transform (if applicable)
  ODE solver method: matrix exponent 
  Method of computing standard errors: Central Diff 
  Hessian standard errors 
  Confidence Level %95 
  Simple run was performed 

This concludes the installation test for Phoenix NLME. Close project without saving it.
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